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Microsoft Excel
Data Analysis

]
FILTERING DATA

Filtering a list means hiding all the

. 2 rows except those that satis }
cor(ljdlﬂ:z-lt?;z:/at{:iffle» if you have a list of students, along with the{ry:eﬁ:i:lfauglgsr
and result (p: ), You can filter the data to show only those who h
the examination. Yy 0 have passed

Excel provides two ways of filtering data :

e AutoFilter, for quick and simple filtering

e Advance Filter, for more complex filtering.
utoFilter

In the following ex‘ample we will first s
5 d ’ 1 S "
eature, which, for most problems is sufficient. ee how to use the AutoFiltering
The table below shows a list of ;iames f stud i :
rcentages and Result. e S of students, along with their
We wish to filter the list so as to view ;
ssed in the ,-'m,m fion: * M quﬂ only the results of those who have
al B _7 7‘.¥.

H‘G

69 Pass
73 Pass
4 |Mansi 82 Pass
5 |Roopal 53 Pass
. = o (i
61 Pass
67 Pass

Firdaus
Neeta
Gitanjali

S l:lw,n

Fig. 7.3 : After Applying Filter
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To AutoFilter the list : e |

Click anywhere in the data.

In the Home menu, click on Sort & Filter button in Editing tab (Fig, 7.2)

In the menu that appears, select Filter. Arrows appear against each col
heading, as shown in Fig. 7.3.

Click on the arrow in the Results column. The Filter Dialog box showy,
Fig. 7.4 appears.

Under Text Filters, remove the check mark from Fail. A check mark wil)
shown only against Pass. ‘

The list is filtered and only shows the rows for those whose result jg *

To remove the filter and show all rows, again click on the Sort & Filter bugy,
in the Ribbon, and click on Filter.

Shortcut to Auto-Filter a list :

B

6.

-
;
L)

Click anywhere in the list.

Press CTRL + SHIFT + L keys

The arrows appear against each row heading.

Click on the arrow in the Results column. The Filter Dialog box shown
Fig. 7.4 appears. '
Under Text Filters, remove the check mark from Fail. A check mark will &
shown only against Pass. 1
The list is filtered and only shows the rows for those whose result is “Pass”
To remove the filter and show all rows, again press CTRL + SHIFT + L.

Example :

those students’ data whose names begin with M.

The worksheet shown in Fig. 7.5 below is to be filtered so as to show g .‘»:

Bl b i
1 Name Percentage Result '?1.!5,.,, _ e
;‘Mm ‘69 Pass " Ciear Filter From "Name
v Filter by Color » -
3 Shweta 3 Pass _ - s
Vi__ulﬂsl 82 Pass [ == IE_WI_H:EQIL
5 Roopal 53 Pass 1 g;: —— - )
6 Jiten 2 Fail =T e
T E =
8 Firdaus 40 Pass 'g"'"' i‘ T
| Neen !

9 Neeta 61 Pa;s e -
10 Mayuresh 29 Fa e 2
11 Gitanjali 67 Pass Lo ][ c-Tl;

Fig. 7.5 : Unfiltered List Fig. 7.6 : Text Filter Dialog Box

_1 Name ﬁpementaﬂ Resuﬁ

7 Mansi g2 Pass
ail
8 Mayuresh 23§

Fig. 7.7 : Custom Auto-Filter Dialog Box Fig. 7.8 : Filtered List (first letter M in name)

ﬁ,
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U pppter the List
107 anywhere in the list,

(’Ilt“s CTRL + SHIFT + L

]

2 n the drop-down arrow th
| Click © at appears in the Name column
| 3 jick on Text Filter and select “Beging wicn o ,
" :wl; <hown in Fig. 7.7 appears, th...” The Custom AutoFilter dialog

the Name begins with, type M, .

| ::;,p;nfs; it shows only thoge 'md::::'p;::: OIII(.sThc following filtered list
| who . g ’
| (Fig: 7.81.7/# 77777 € names begin with ‘M

e \\
<APHICAL REPRESENTATION OF paty

‘,[G

i ' .

I ) i

> <cel's formattmg‘ and data inte reta '
| dat:;is “ften better displayed in g !paphj:i;;n features are extensive. However,
|

: form. O .
hat Excel has incorporateq i o ne of the most important
atures t its ability to creat ‘
cnapter d'scussesldhgw to create and edit graphs in E:cl:n:tm: S b e
papter, You should be able to ; . At the end of this
c

¢ Identify the various parts of 4 chart,
o Identify different types of charts,

e Create charts from the data.

e Modify the charts,

GVERVIEW OF CHARTS

Charts can be said to be a graphical representafi J
tati ;
that can be seen on a worksheet. Just as ap on of the numerical data

; : : picture is worth a thousand
SifnllarlZ’ a chart ca;n bring out the salient features of data in a workshcet.u;:);gs:;
sort of “at-a-glance” to the vast amount of numeric data. Data displayed on
chart is more easily understood. A chart 4 %

: : helps us to spot trends and
which would be nearly impossible to identify in a range of 'ﬁ‘m ber’sl, and patterns
Placing the chart

e

When a new chart is created, it can either be inserted directly into the
worksheet (em.bed.ded chart) or it can be on a new chart sheet in your workbook.
A chart sheet is different from a worksheet in that it can hold a single chart, and
it does not have cells.

Chart Types

Excel offers many chart types. These are: column chart, bar chart, line chart,
pie chart, XY chart (scatter), area chart, doughnut chart, radar chart, surface
chart, bubble chart, stock chart, cone, pyramid and cylinder charts. We will be
studying in detail only the column, bar, line, and pie charts.

Which Chart type to use?

Since Excel offers so many different types of charts, the question that arises
is which chart type is suitable for a given set of data. Try different chart types,
and use the one that puts the message across unambiguously.

Let us see the salient features of different chart types :

1. Column Chart : A column chart shows data changes over a period of time or
illustrates comparisons among items. Categories are organised horizontally,
and values vertically, to emphasize the variation over time.

2. Bar Chart : A bar chart illustrates comparisons among individual items.
Categories are organized vertically, values horizontally, to focus on
comparing values and to place less emphasis on time.

B ————
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3. Stacked bar charts show the relationship of individual items to the ‘”hole,
4- Line Chart : A line chart shows trends in data at equal intervals.
5' XY Chart : An XY chart cither shows the relationships among the ny

values in several data series or plots two groups of numbers as one ger
xy coordinates. It is commonly used for scientific data, such as Vaﬁaﬁon:

temperature with time.

6. Pie Chart : This chart shows the proportional size of items that make |,
data series to the sum of the items. It always shows one data series; it:
used to emphasize a significant element.

CREATING SIMPLE CHARTS .
Creating a Column Chart

1
2
3
4
5
6
7

Fig. 7.9 : Sample worksheet Fig. 7.10 : Chart Types in Excel 2007

The following worksheet shows the number of books of different subjecty
sold in three cities Mumbai, Pune and Nagpur :

Step I : Create the Basic Chart :
We create a basic chart based on this data as follows :
1. Select the range A3 : D6. This can be done by either of the following ways :

a) Click on cell A3. Keep the SHIFT key pressed and click on the diagonaly
opposite cell D6. The complete range is highlighted.
b) Press the function key F5. In te GoTo dialog box that pops up, in th
reference text box, type A3:D6. The entire range is highlighted.
2. Click on Insert tab.

3. In the ribbon, click on Column button in Charts group. (Fig. 7.10)

4. Various chart types are shown. Select the first option, i.e., 2D Column 35
Clustered Column.(Fig. 7.11). Excel ceates a Clustered Column chart and th
Chart Tools context tabs appear.

S.

The basic chart created by Excel is shown below (Fig. 7.12) :

—yyr——————————————— pr——

3500
3000
H 2500 4
2000
1500

) ¢

Fig. 7.11 : Selecting 2D Column Chart

Fig. 7.12 : Basic 2D Clustered Column
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- o Apply 8 Chart Layout
5 basic chart is created, w
nce the 4. axes labels, etc. ¢ can change the chart layout and display

title, lege
the € hart as shown in Fig. 7
. the cha 18- 7.12 above. The Chart Tools becomes

e on top of the Excel menu,
the Design tab.

hart Layout button in the Chart Layout group. (Fig. 7.13)
Excel applies the layout to the chanf (Fig. 7 14) .

] 8vai]abl
ChooSC
Click Jayout -

o ‘-7 S -
— | - - |
& du|TEs
3 ‘ === |I= ! Pune
B ';-':f'},_‘ v | . 2473 prre =
7 = e un poms
' przs] po

/_/i@t/‘—Jl ‘ W Bus Law 2893
— 1

Fig. 7.13 : Chart Layouts Fig. 7.14 : Chart with data at bottom

Add Labels :

step I ¢
Select Chart Title. Click on Chart Title and then type Sale of Books. Excel
adds your title.
Quantity. Excel labels the axis.

Select Axis Title. Click on Axis Title. Type

2.
3. Click anywhere on the chart to end your entry.
s The final chart created is shown in Fig. 7.15 below :
Sale of Books *
Switching Data : how
: and vice-versa to change
We can switch from row data to columI: ,d:otadis the subjects along the -

il . ; .
data is displayed 1n the chart. For examp ]
X - axis, we can switch rows E;l,golumns as fouo?vs :

%tl‘ooh become available.

1. Click your chart. The
in the Data group- Excel changes the

2. Choose the Design tabst
3 Click the Switch R

4 L mm
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- pety 1 Chu‘ Ti& 1

Gridline —a——j Sale of Books +- i

Axis Title __i;

Value Axis -1-—’? |

®Mumbai un 2% :::: |

Legend Whune 2640 2173 = \

‘ W Nagpur 2388 077 — .

— =
| Category Axis
Fig. 7.16 : Switching Rows and Columns and Elements of a Chart
A7
[ELEMENTS OF A CHART

i i t elements - for example -
f a chart. Different types of charts have differen . :
?:h:rtz do not have axgl,) and only 3D charts have walls and floors. (Fig. 7.28)

9.

10. Tick Marks : These are small

MANIPULATING THE CHART

Before we discuss charting in further detail, let us see the different elem

The various chart elements are des‘gribed below :

Gridline : These are lines you can add to a chart that make it easier to vi
and evaluate data.

Legend : It is a box that identifies the patterns or colors assigned to the
series or categories in a chart.

Plot Area : The area where the actual chart is plotted, excluding the legend,
Title : The chart’s title.

Data Series : It is a group of related data points plotted in a chart
originate a from rows or columns on a single worksheet. Each data series in,

chart has a unique colour or pattern. You can plot one or more data series
a chart.

X-Axis : This is called the “Category axis”. This axis represents the differe
categories that are plotted on chart.

Value Axis or Y-axis : This represents the values of data points.
Category Names : The n

Data Markers :

It is a bar, a dot, or some other symbol in a chart
represents a singl

e value that originates from a worksheet cell.

lines of measurement that intersect an
similar to divisions on a ruler.

An Excel chart can be moved, changed in size, deleted, etc.

Moving the chart : To move the chart, press the mouse on the border of
chart and drag the mouse.
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jng 8 obart! Select the chart and press Delete or Backspace to delet
§ ete

yos0

Mie

Jet
3. D¢

it
d data : Charts are linked

aging charte od 10 the

* ﬁ:‘.d“t“ changes, the chart adjusts to reflect thoge chaﬂcgcet:,d data. Whenever

— - —t—
——————.

- - Nﬁﬁ-
_USCHARTTIPES

;iied the fundamentals of charting thro
of charts. The column chart has alre

s t—

ugh Excel, let us now draw
ady been covered earlier in

{”R C/Hél::art is essentially a column chart that has b 7
A bar : : een rotated by 9
. advantage of using a bar chart is that the category labels mal;ybcoeies?ree&
) gar charts can consist of any number of data series, 5
pBPR | eing tabie aioRd th
The following table shows the loans disbursed to individuals by a housi
ance company. Plot a bar chart for the data, (Rupees in crores) e

fin

Loans Disbursed f

2008-09 1

A aelsiial .
Loans Disbursed

2007-08 240

Financhal Year

1
‘ 2006-07 70

2006-07 i_ﬁpﬁmﬁs | 200309 |
R e

Fig. 7.17 : Data of Loans Disbursed Fig. 7.18 : Bar Chart

steps to Create a Bar Chart : o

1. Select the data region A3:C4. You must include the 1

» chart. Excel uses the labels for legend and axis information. The la

this example are the values contained in cells A3, B3, and C3.

Click on Insert.

In the Chart group, click on Bar and select 2D

is created. '

In the Chart Tools, click on Design tab.

From the Chart Layouts group, select the first type Layout 1.

In the chart, click on the Chart Title and type Loans Disbursed.

In the Chart Tools, click on Layout.

In the Labels group, click on Axis Title = Primary Horizont

Title Below Axis

9. Excel shows the foﬂowing below the X axis: Axis Title. Change this to Amount
(in Crores).

10. In the Labels group, click on Data Labels = Outside End. The values are
shown on the graph.

abels also while plottil?g
bels 1n

Clustered Bar. The basic chart

w

al Axis Title 2

®© N oo

§T.Y.B.Com — Com. Sys. & Appl. (Sem. - VI)

e — - et
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11. In the Labels group, click on Axis Title - Primary Vertical Axis Titl .
Rotated Title.
12. Excel shows the
Financial Year.
The completed grap
'PIE CHART
A Pie chart is the only chart type that can display only one data series,
type of chart is useful when you want to show the relative proportiong .
contributions to a whole. Generally, a pie chart should use not more than fiy,
six data points; otherwise it's difficult to interpret.
Example :
Consider the table shown below which shows the shareholding patter
various institutions, in a housing finance company.

following near the Y axis: Axis Title. Change thjg o

h is shown in Fig. 7.18.

Shareholding Pattern

Others
23%

ue |
38

Subsidiaries
TN O R W e e o - 12%
1 |Shareholding Pattern by Various Institutions

' 2
3] uc IFCl UN | Subsidianes  Others uml IFCl
a| 3% 12%  15% 12% 2% 15% 12%
Fig. 7.19 : Data to plot a Pie Chart Fig. 7.20 : Pie Chart

Steps to plot a Pie Chart

Select the data in the range A3: E4.
Click on Insert.

In the Chart group, click on Pie and select 2D Pie. The basic chart is created.
In the Chart Tools, click on Design tab.

From the Chart Layouts group, select the first type Layout L

In the chart, click on the Chart Title and type Shareholding Pattern.
In the Chart Tools, click on Layout.

In the Labels group, click on Data Labels - Outside End.

The completed graph is shown in Fig. 20.

\A&” LINE CHART
B Line charts are very common. They are frequently used to plot data that i
continuous rather than discrete. For example, plotting daily price of a share or
mutual fund may let you spot trends over time.
Example :
Consider the table shown below which shows the daily rainfall in two to
for a twelve month period. We have to plot a line chart for the data in this table.

[ - O U ST PV S IR S S

Daily Rainfall (in mm)

® N oG RN

2 5 7 3 1 16 10 5 3

Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec
k 1
8 10 13 19 21 15 " 7 ) 4

Fig. 7.21 : Data for plotting a Line Chart
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@ if the rows to be plotted are adjacent to one another, you must cjjq :
the left of the first row on the number of that row. Then P"“*LSHIFT 3
and click on the left of the adjacent row on that column's number

2. Excel offers many different types of charts. Use the one which make, ;

ic ch
values of your table easily understood, Don't use an €soteric CHart type
because it is there!

' element of t
3. If you have constructed a chart, you can easily edtltt :1:}{ £ s ;1;151 c ‘
by double-clicking the element. A dialog box relevan e
up, and you can make changes to it.

CENARIO
USING SCENARIOS - CREATING AND MANAGING A 8

times called wh.,
Scenarios are part of a group of comrr_landt;esv‘:ﬂfes in cells to e
analysis (what-if analysis is a process of changing

heet). A Scenarig ;.
those changes affect the outcome of formulas qnv%"lge"c‘l’oi;k: calculatiom They 7
group of values that give different results when in .

alues e.g. incr 3
R ha_nge in v a8,
widely used in budgeting to determin¢ };ﬁwm:ure budget of the company,

expense on raw material will affect the oVer U es in and generate differg
Scenario Manager can be used to put dlfferen ager is available in the Data 7,
budgets for each set of values. The Scenaro Manag
undcr What-lf Analyf::i;»‘ﬂrz - m,ﬁ,n g

= N» Ack:

. Qoa eek.A
0 Data Table...

| i |
Fig. 7.23: Scenarios in Data~> Whut-lf-A.nl.ly'

——— -

Fig. 7.24
This is where the scenario can be created. By clicking on Add we can give th

scenario a name e.g. Budget, then enter the cells range which contain the valué
€.g. A5:A15 that can be changed to produce different scenarios.

)
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ll Ctr+chck cels to select non-ady oy

Comment:

Created by Faiyaz on 10/19/2014

Fig. 7.25

h i ; 4
Manzg:? Lzlrllci(a::( ﬂ:? fa 5 r?atmg the scenario. Subsequently the Scenario
Tre Sheot i S scenario in a preset report format in a different worksheet.

automatically given the name ‘Scenario Summary’ by Excel and

formatting is applied to the data.
Example :

Consider the following worksheet containing the amount spent for various

items during the year.

Prepare scenarios where there is an incre

i) Machinery increases to 80,000,
increases to 8000
ii) Carriage increases to 10000, o

Postage increases to 9000.
Solution :
1. From Data Tab select What-I
2. Click on Add in the scena
3. In “‘ C 18 \O |
4. £
r

A B c D
1 Items Costs
2 | Machinery 60000
3 | Carriage 8000
4 | Transport 30000 '
5 | Office equipment 6000 I
6 | Postage 7000 |
7 | Miscellaneous 3000
8 | Generator 5000
9 | Total 119000 |
10 K

OWS

es to 9000 and Postage

yment increases to 7000 and
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5. In the scenario values dialog box type in Machinery Text box $Bg, }
80000

In the carriage box $B$3 type 9000

In the Postage box, $B$6 type 8000 and click on ok

Again click on Add In the scenario manager and in the scenario

type Increase in Carriage and Office equipment and click on ok,

9. In the carriage box $B$3 type 10000.

10. In the office equipment box $B$5 type 7000.

11, In the Postage box, $B$6 type 9000 and click on ok.

1

i o

dillo‘

Fig. 7.26

12. In the Scenario manager dialog box click on Summar.y. <

13. In the Scenario Summary dialog box select Scenario Summary, type By
the result cell and click on ok.

14. The Scenarios are displayed on a new Scenario Summary Worksheet.

15. Select A1:A8 and select copy.

16. Select AS in the scenario summary and click Paste. The following scenarjg
obtained. -

Notes: Cument Values column represents values of changing clls at
time Scenario Summary Report was created. Changing cells for each
scenario are highlighted in gray.

Fig. 7.27
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o SEEK_ -
own values we can perform calculations using Formulas and

ing kn
cg:nsw"bt‘m the required answer. This is very common and we have used
fu?n”"‘“’ examples. However, sometimes we may know the answer (goal), but
it ow the value to be used in the formula to achieve this goal. Goal

do ﬂot kn :
ption is available in the Data Tab under What-If analysis.

Fig. 7.28 : Data > What-if-Analysis->Goal Seek

For example, let us suppose that we need to
save ¥ 5,00,000 for our child’s education which w y
be required in 6 years’ time from now. Hence we f oo
know the goal that we want to achieve. is f_
i to be determined is the amount I
.bouldbesavedeachmonthsoﬂmtthis- al ¢
bcmet.‘lheGoalSeekfeaturecanhelp
amount. Hence it comes under the W
Analysis’ option in Excel and is referred
ab, under the Data Tools group. i1
mmm? ='y
» be used in the calculation. 1
at has to be collected. In
hich we want the answer to

4%
n t
.

} under foui‘
to account
y 50% anc
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Miscellaneous amounts by 30%. Find the total amount required in B6 an
respectively. Further assuming that this target amount required in 2020 t, in
into account various other factors is say ¥ 4,50,000 find using goal seek
amount that has to be saved each month in the next 6 years in the cell pg 3

meet this target amount Assuming no interest being received on amounts S&Veq_‘ |
Solution :

Select C2 and type =B2*1.50 and press enter.
Select C3 and type =B3*1.25 and press enter.
Select C4 and type =B4*1.50 and press enter. ;
Select C5 and type =B5*1.30 and press enter.
Select B6 and type =SUM(B2:B5) and press enter.
Select B6 and drag the fill handle to C6.
Select C8 and type the formula = A8*1276 and prwls:tn(t}?a‘l Seek.
From Data Tab select What-If analysis and then sele
In ‘Set cell’ type C8. |
- In "To value’ type 450000. This iz ﬂiie 50(;11 i?kt;i]:;u seek status dialog b,
= 1 i A8 and clic ’ p [
each month is obtained in the cell A8.
Example : : ‘J
0% of the Basic S .
. t calculate the DA as 10 ) £
For thci fol}otv;m%;‘i’:k;:l:y when the Basic Salary is ? 50,009 or less anq
;ISIE/: ::h 33/? o anz promid in column C, D, E respectively. Find the grap d
total of the Gross Salary.

¥

‘v“u

-0

&I

-
o

- . e HRA GROSS SALARY ?
C SALARY DA H _GROSS SALARY
1 __ EMPLOYEE NAME SAS)
_2 | SUNDER RAJAN 20000 B
"3 | JIGNESH SHAH 25000 S NP O
SeWCAMMMIAN . 202020 |  aso0 0 | S TS Al -
_5 _JEROME D'SOUZA WS I ] [i
6 FREDDY PATEL 60000 &
7] N
"8 2015 Total Gross Sales ; ] 85000000 _‘ E;
9 12015 Projected Growth Rate - Bk
_10 2015 Projected Growth Sales —  Wrae W] v MR e N AL ll‘.
Fig. 7.31 l

Further using Goal Seek find the projected growth rate in 2115 to achieve
target value of 10,00,00,000.

I
Solution : |
DA

1. Select C2 and type =B2*1.00 and press enter,
2. Select C2 and drag the fill handle to C6. s
HRA

1. Select D2 and type =IF(BQ<=50000,B2*.33,B2*.25) and press enter.
2. Select D2 and drag the fill handle to Dé6.
GROSS SALARY

1. Select E2 and type = SU’M(B2:D2) and press enter.,
2. Select E2 and drag the fill handle to E6.
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oUECTED GROWTH RATE
select C10 and type =C8'CO and press enter. (This will caleulate the
projected sales once Goal Seek has obtained the growth rate in C9)
Giwmummepemmem:mzm,
in Data Tab select What-If analysis and then select Goal Seek
In ‘Set cell’ typeC10.
jog bo%

T Vll“e‘w lm)
In °° cell’ type 9 and click on ok, the goal seek #1470

- =
AR

S e e W w

HRA 6500

2000 8600 58750
_me 20000 8250 104850
2 GNESH SHAN oI o
: s 45000 14850 23540
/w‘“mn $ - - ” lu ]w
A e DSOUZA ! oo - 15000
S PATEL o BTN
‘ b gt -
i o S
pes Sales
. muwﬁ"m;‘: % 100000000

gﬂ;’f——' If analysis tool, which finds the cells. Henc®
soxverxs.lw;‘l:amcdhu”&m culate the 178t °° By yg
to be determined: STV 4 por exar

ot B ore unknown values have to be
m - ‘
two Of is only one unknown va.h;: of three dlﬂ-eren .

can deter™”

number of units

meet the desired target
Solution @ B4y
In Al type 300, A2 YT

2. Type O in the ¢
eEh Of i _L

Select

p—

3,

e
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Fig. 7.33 s
’ : 1
In the dialog box in the ‘Set objective’ option the ce

e

In the ‘To’ option there is Max, Min an
want to increase the goal to the largeslt c\;alue,
the goal cell to the smallest value. Sele
text box.

10. In the option B

o
Al

if Min is selected it d

:B3.
y Changing Variable cells’ text box enter Bl

[7] Make Unconstrained Variables Non-Negative

Select a Solving Method: | GRG Noninear =]

Solving Method

Select the GRG Nonlinear engine for Solver Problems that are smooth noniinear. Select the LP Semplex
engine for linear Solver Problems, and select the Evolsionary engine for Salver problems that are
non-smooth,

Fig. 7.34
11. Then click on Solve. When Solver will obtain the result, click on ok.

4 A _[ s eI ]
1 300 983607 295082 BATS
i 200 655738 131148 RACQUETS

E S | o St [

-

W T GAG e 15 wsam, Sohver his Sound af b & loce! opat
. & w, " ot 8 picsel
s =g

Fig. 7.35
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12. Round the
nu ' .
the Home Tab"nbcrs ' Column B by using the decrease decimal option from
products thay hay e the required number of units of each of the three

Example : © Y be sold in order to achieve the sales goal of T 500000.

A Company m

Hard disks whoge ::1:8 f(-)ur_pmdutts Printers, LCD Monitors, Keyboards and
For the company t, breal;(nce is ? 5000, ¥ 3000, ? 1000 and ¥ 3500 respectively.
year. Using Solver find ouiven' it has to achieve a total sale of ¥ 1,00,00,000 in a
that should be gq)q 3 = € mumber of units of each of these four products
Company has the capacity toc;:;( meet.the desired target sale, given that the
each of these foyr Products reg e. mmum 2000,1000,3000 and 1800 units of
Solution : Pectively in a year,

3. Select C1 and type

=A1*B1 k
Price per unit with the (~h €T¢ we are asking Excel to multiply the selling
quantity sold in order to obtain sales value.)
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Hard Disk.
Select C.5 and from the Data Tab select Solver.

In the dla’log t?ox in the ‘Set objective’ option the cell C5 is already selected.
In the To _optlon select ‘Value of and type 10000000 in the text box.

In the option By Changing Variable cells’ text box enter B1:B4.

In the ‘Subject to Constraints’ select Add option.(as we want to add the
constraints of the maximum number of units of each of these four products
that the company can produce.)
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Fig. 7.36

/ Ll
In ‘Cell Reference’ type B1 and in constraint type 2000 and click 0
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ok.

12.

and click on

15;
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[¥)] Make Unconstrained Variables Non-Negative

Select a Solving Method: GRG Nonlinear

Solving Method
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non-smooth.

Fig. 7.37

16. Then click on Solve. When Solver will obtain the result, click on ok.

17. Round the numbers in Column B by using the decrease decimal option f
the Home Tab. These are the required number of units of each of the fi
products that have to be sold in order to achieve the sales goal

¥ 1,00,00,000.

e e

Scanned with CamScanner




